Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Antworten
HeleSci
Beiträge: 4
Registriert: Fr 2. Okt 2015, 21:31

Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von HeleSci » Fr 2. Okt 2015, 21:49

nachfolgender HTML-Code zeigt mir im Kompozer auch das eingebundene Bild an, auf der WEB-Seite wird aber nur der Platzhalter mit Alternativnamen angezeigt siehe: http://www.funtasia-band.de
Meine Domaine liegt bei Strato

HTML-Code:

Code: Alles auswählen

<html>
<head>
<meta charset="utf-8">
<title>title</title>
<link rel="stylesheet" href="style.css">
<script src="script.js"></script>
</head>
<body>
<div style="text-align: center; font-family: Comic Sans MS;">
<h3>Willkommen auf der zukünftigen
Homepage der </h3>
</div>
<br style="font-family: Comic Sans MS;">
<div style="text-align: center;">
<h1 style="font-family: Comic Sans MS;"><span style="font-weight: bold;">&nbsp;FUNtasia
Band</span></h1>
<br style="font-family: Comic Sans MS;">
<div style="text-align: center;"><span
style="font-family: Comic Sans MS;">bei Fragen bitte eMail an</span><span
style="font-family: Comic Sans MS; font-weight: bold;">
band@funtasia-band.de<br>
</span><span style="font-family: Comic Sans MS;">oder Tel. <span
style="font-weight: bold;">+</span></span><span
style="font-family: Comic Sans MS; font-weight: bold;">49 171 2781798 </span><br>
<br>
</div>
<style="text-align: center;=""><img style="width: 256px; height: 385px;"
alt="Bild FUNtasia" src="img/DSC07169.jpg"> <br>
</style="text-align:></div>
</body>
</html>
Zuletzt geändert von camouflage1984 am Sa 3. Okt 2015, 01:04, insgesamt 1-mal geändert.
Grund: In code Tags gesetzt

camouflage1984
Beiträge: 249
Registriert: Di 19. Aug 2014, 14:34

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von camouflage1984 » Sa 3. Okt 2015, 01:08

Hallo HeleSci

Das Bild gibt es nicht online ;)

Code: Alles auswählen

<h1>Not Found</h1>
<p>The requested URL /img/DSC07169.jpg was not found on this server.</p>
Hast du den Ordner img auf deinem Server? Wie lädst du das Bild hoch?
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-cms Das einfache CMS / wzp-webdesign

HeleSci
Beiträge: 4
Registriert: Fr 2. Okt 2015, 21:31

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von HeleSci » Sa 3. Okt 2015, 09:23

Danke für das schnelle Feed Back.

Ich lade die Bilder und den Code mit FileZilla hoch.

Auf dem WEB-Server von Strato in meinem Bereich gibts mehrere Domains und momentan eine aktive WEB.Site (www.mixed5.de), die auch super funktioniert. Die habe ich mit LivePages von Strato erstellt.

Für die neue WEB-Page (FUNtasia-band.de), die ich nun auf bauen will habe ich ein Verzeichnis auf der Root eingerichtet. In diesem Verzeichnis liegt die index.html und das img-Verzeichnis, in dem die Bilder abgelegt werde.
Zudem ist für die Seite (FUNtasia-band.de) noch eine Umleitung eingerichtet, was ja auch funktioniert, nur die Bilder werden nicht gefunden.

Danke für deine Unterstützung

Schöne Grüße aus München
Helmut

camouflage1984
Beiträge: 249
Registriert: Di 19. Aug 2014, 14:34

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von camouflage1984 » Sa 3. Okt 2015, 12:05

Hallo HeleSci

Ich habe es gerade ausprobiert und dabei kam mir die Idee. Der Server unterscheidet zwischen groß und Kleinschreibung, auf Windows Systemen ist das nicht relevant, deshalb hat es auch lokal funktioniert!
Wenn du jetzt .JPG angibst dann Funktioniert es...

Das Bild ist mit 4MB SEHR groß und braucht ewig zum Laden, ich habe es mal halbiert also auf 1632x2456px und jetzt hat es nur noch 508kb , immer noch viel aber jetzt wird es sofort geladen ;)


Nicht auf dem Oktoberfest? Oder ist das schon zuende??

Gruß
camouflage1984
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-cms Das einfache CMS / wzp-webdesign

HeleSci
Beiträge: 4
Registriert: Fr 2. Okt 2015, 21:31

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von HeleSci » So 4. Okt 2015, 13:29

Jaaaa - das ist die Lösung. Kompliment, aber auf sowas muß man erst kommen.
Herzlichen Dank für die schnelle und kompetente Unterstützung.

Ja, waren gestern auf dem Oktoberfest - herrlichstes Wetter - Unmenge vom Menschen - alle Zelte wegen Überfüllung geschlossen - haben aber auf der "OIDN WIES'N" (historisches Volksfest) doch noch einen Platz im Museums-Zelt gefunden und hatten dann einen schönen Tag.

Servus aus München
Helmut

camouflage1984
Beiträge: 249
Registriert: Di 19. Aug 2014, 14:34

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von camouflage1984 » So 4. Okt 2015, 15:37

Hallo Helmut

Ich war letztes Jahr dort mit Freunden die in Gauting Wohnen, wir sind noch nicht mal auf der "OIDN WIES'N" irgendwo reingkommen :(
Beim nächsten mal früh hin und anstellen :D

Gruß
camouflage1984
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-cms Das einfache CMS / wzp-webdesign

HeleSci
Beiträge: 4
Registriert: Fr 2. Okt 2015, 21:31

Re: Foto wird auf Web-Page nur mit leerem Rahmen dargestellt

Beitrag von HeleSci » So 4. Okt 2015, 17:07

... bei uns war's auch so, dass die dann, als wir drinnen waren zu machten und nur dann wieder welche rein lesen, wenn andere raus gingen.
Dadurch war es wirklich relaxt ...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast