nicht unterstütztes Sicherheitsprotokoll

Antworten
dgrunewald
Beiträge: 4
Registriert: Fr 3. Aug 2018, 09:47

nicht unterstütztes Sicherheitsprotokoll

Beitrag von dgrunewald » Fr 3. Aug 2018, 09:54

Hallo zusammen,

ich habe ein Problem mit dem Sicherheitsprotokoll.
KompoZer.PNG
KompoZer.PNG (9.17 KiB) 506 mal betrachtet
Die Meldung erfolgt sofort, sobald ich KompoZer öffne. Neue Grafiken kann ich ebenfalls nicht einfügen, es erscheint die gleiche Fehlermeldung.

Ich hoffe, ihr könnt mir weiterhelfen.

Vielen Dank und vorab ein schönes Wochenende!

camouflage1984
Beiträge: 292
Registriert: Di 19. Aug 2014, 14:34

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von camouflage1984 » Fr 3. Aug 2018, 16:38

Hallo dgrunewald

Welche Version von Kompozer nutzt du?
Du willst eine WordPress Seite mit Kompozer Öffnen?
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-webdesign

dgrunewald
Beiträge: 4
Registriert: Fr 3. Aug 2018, 09:47

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von dgrunewald » So 5. Aug 2018, 07:23

Guten Morgen,

ich nutze die Version 0.8b3.

Und ich will eine WordPress-Seite öffnen, das ist korrekt.

camouflage1984
Beiträge: 292
Registriert: Di 19. Aug 2014, 14:34

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von camouflage1984 » So 5. Aug 2018, 20:18

Hallo dgrunewald

Kompozer ist nicht in der Lage css3 und HTML5 zu bearbeiten, deshalb würde er alle Elemente, die er nicht kennt, Löschen.
Deshalb ist es mir noch nicht in den Sinn gekommen, ein WP Seite in Kompozer zu öffnen.
Ich weiß auch gar nicht, ob das möglich ist...

Sorry da kann ich dir nicht weiterhelfen

Camouflage1984
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-webdesign

dgrunewald
Beiträge: 4
Registriert: Fr 3. Aug 2018, 09:47

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von dgrunewald » Mo 6. Aug 2018, 05:52

Guten Morgen,

ich habe mich eventuell falsch ausgedrückt :D

Es ist eine HTML-Seite, unsere Homepage wird allerdings mit Wordpress dargestellt.

camouflage1984
Beiträge: 292
Registriert: Di 19. Aug 2014, 14:34

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von camouflage1984 » Mo 6. Aug 2018, 20:47

Hallo

Du hast deine WordPress Seite mit WPBakery Page Builder erstellt, du kannst diese Seite nicht in Kompozer öffnen!
Du kannst deine Seite online viel einfacher bearbeiten mit den Tools die dir WordPress und WPBakery bieten!
Warum willst du deine Seite in Kompozer öffnen (das geht zwar nicht, aber mich würde das Interessieren) ?

Du weißt schon das eine WordPress Seite über Shortcodes in PHP zusammengestellt wird aus einer Datenbank!
Wenn du die Seite in Kompozer öffnen könntest, würde Sie so
kompozer-1.jpg
aussehen. Du könntest nix damit anfangen!

Jetzt nochmal meine Frage:
Was ist der Grund das du nicht die Tools von WordPress nutzen willst?

Camouflage1984
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-webdesign

dgrunewald
Beiträge: 4
Registriert: Fr 3. Aug 2018, 09:47

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von dgrunewald » Di 7. Aug 2018, 06:31

Guten Morgen!

Ich habe die Seite nur mit KompoZer und nicht mit WPBakery Page Builder erstellt. Unsere Homepage wird durch Wordpress dargestellt, allerdings werden die Newsletter (um die es hier auch geht) mit HTML / Kompozer bearbeitet. Ich habe zwei Online Tools versucht, auf denen bekomme ich komischerweise keine Fehlermeldung mit dem Sicherheitsprotokoll. Also muss ich stark davon ausgehen, das es an KompoZer liegt.

camouflage1984
Beiträge: 292
Registriert: Di 19. Aug 2014, 14:34

Re: nicht unterstütztes Sicherheitsprotokoll

Beitrag von camouflage1984 » Di 7. Aug 2018, 20:07

Hallo dgrunewald

Ich verstehe jetzt, dass es nicht generell um diese Seite geht, sondern um einzelne Seiten, die mit Kompozer erstellt wurden und diese von Kompozer gepflegt werden.
Du bekommst also keine FTP Verbindung zum Server, dieser nutzt das https (sicheres Hypertext-Übertragungsprotokoll) .

Es kann sein das Kompozer dieses SSL-Zertifikat nicht unterstützt, ich habe bei meinen Seiten Let´s-Encrypt im Einsatz und dort habe ich keine Probleme auf meine Seiten zuzugreifen!

Evtl. kannst du unter den Publizierungseinstellungen etwas ändern
kompozer-2.jpg

camouflage1984
Lachen ist gesund :-)
camouflage1984.de Webseite / wzp-galipix Das Galerie Script / wzp-webdesign

Antworten