Seite 1 von 1

adonce

Verfasst: Sa 23. Nov 2019, 18:19
von weev
Hallo, Wollte Rechtschreiberweiterung benutzen, habe diese und andere Erweiterungen für 8 runtergeladen. Weiß aber nicht wo ich das richtig hin schieben muß um es in mein Kompozer 8 gebrauchen zu können. Wer hat Ahnung oder wissen?

Re: adonce

Verfasst: So 24. Nov 2019, 07:00
von camouflage1984
Hallo weev,
kompozer-1.jpg
kompozer-2.jpg

Re: adonce

Verfasst: So 24. Nov 2019, 09:09
von weev
Die xpi-datei in Extensionordner, Komp neu starten. Dann fragt er nach ob du installieren möchtest. Diesen Ordner hatte ich gesucht! Danke für das Bildchen.

Re: adonce

Verfasst: So 24. Nov 2019, 09:26
von weev
Was anderes Camou, wie komme ich an Html5 ran? Anderes Programm?

Re: adonce

Verfasst: So 24. Nov 2019, 13:05
von camouflage1984
Hallo weev,

da ist leider so, du müsstest ein anderes Programm nutzen.
Ich kann dir Bootstrap Studio empfehlen, das Kostet 60$ als Lifetime Version, damit kannst du Responsive Webseiten in HTML5 erstellen.
Es ist ein WYSIWYG Program, also genauso wie Kompozer!

Es gibt noch viel mehr alternativen im WYSIWYG , aber leider sind 95% davon Kostenpflichtig!

Einen Kostenlosen habe ich noch:
RocketCake

Re: adonce

Verfasst: So 24. Nov 2019, 13:11
von weev
Hi camouflage1984 , Danke. Du bist jetzt 34 Jahre? ;)

Re: adonce

Verfasst: So 24. Nov 2019, 18:36
von camouflage1984
Hallo weev,
weev hat geschrieben:
So 24. Nov 2019, 13:11
Du bist jetzt 34 Jahre?
wie kommst du darauf :D
Nein bin ich nicht

Re: adonce

Verfasst: So 24. Nov 2019, 19:50
von weev
C.....1984 dacht ich. :o