Seite 2 von 3

Re: Installation auf Ubuntu ab 14.04

Verfasst: Fr 27. Mai 2016, 23:41
von camouflage1984
Ubuntu 16.04LTS | Lubuntu 16.04LTS

Habe Kompozer jetzt unter Ubuntu und Lubuntu 16.04LTS installiert nach Ankes beschreibung, es Funktioniert wunderbar.
Kompozer ist unter Ubuntu/Lubuntu 16.04LTS nutzbar!!!!

Installation für Ubuntu 16.04 ist fehlerhaft

Verfasst: Mo 13. Jun 2016, 11:30
von suche_01
Hallo zusammen,

ich habe kürzlich auf Ubuntu 16.04 umgestellt, und darin funktioniert bei mir die Installation wie oben (oder auch bei ubuntuusers) beschrieben leider nicht mehr. Es erscheint folgende Fehlermeldung:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
libidl-2-0 : Beschädigt: libidl0 (< 0.8.14-3) aber 0.8.14-1 soll installiert werden

Kompozer lässt sich trotzdem installieren und funktioniert auch einwandfrei, aber einer Systemaktualisierung fliegt das defekte Paket samt Kompozer raus und ich muss es erneut installieren.

Hat jemand von Euch eine Idee, wie sich das Problem lösen lässt?


Herzliche Grüße

Frank

Re: Installation auf Ubuntu ab 14.04

Verfasst: Mi 15. Jun 2016, 09:25
von camouflage1984
Hallo suche_01

Danke das uns darauf aufmerksam gemacht hast!
Ich nutze als Haupsystem windows 10, und habe einige Linux Versionen unter einer Virtuellen Maschine laufen, deshalb ist mir das so nicht aufgefallen!

Leider habe ich dafür auch keine Lösung!

LG
camouflage1984

Re: Installation auf Ubuntu ab 14.04

Verfasst: Mi 15. Jun 2016, 20:52
von anke
Hallo Frank
ich verwende Xubuntu 16.04 und mein KompoZer funktioniert einwandfrei, auch nach den gängigen Updates.
Gruß Anke

Re: Installation auf Ubuntu ab 14.04

Verfasst: Do 16. Jun 2016, 10:08
von suche_01
Danke für Euer Feedack;-)

Ich habe das gleiche Problem in einem Feed bei aksubuntu gefunden, und zwar unter:
http://askubuntu.com/questions/767028/i ... -04/779158

Dort wird empfohlen, entweder auf BlueGriffon umzusteigen :cry: oder das Paket libidl0 manuell aus dem Download-Archiv nachzuinstallieren. Die manuelle Installation scheitert aber leider auch :oops:

Ich denke, ich werde das Thema aussitzen und die das Windows-Paket unter Wine installieren, bis sich irgendwann eine Lösung findet.

Herzliche Grüße

Frank

Re: Installation auf Ubuntu Studio 16

Verfasst: Fr 23. Sep 2016, 09:58
von Valentin711
Einwandfrei geklappt mit UBUNTU Studio 16 - vielen DANK!!!

Installation auf Mint 18

Verfasst: Sa 8. Okt 2016, 07:08
von peter
:D Funktioniert genau nach Anleitung auch unter Mint 18. Vielen Dank! Super Seite!

Re: Installation auf Ubuntu ab 14.04

Verfasst: Fr 27. Jan 2017, 19:06
von camouflage1984
Hallo zusammen

Habe heute meinen Linux Rechner eingeweiht, mit Ubuntu 16.04 ! Ich hatte zwar zuerst Kubuntu Installiert, aber diese Linux System weigerte sich meinen Grafiktreiber zu Installieren! Nach drei Std. intensiven versuchens gab ich auf :oops: :evil: :o und Installierte Ubuntu 16.04, da funktionierte auch der Grafiktreiber....

Warum schreibe ich das alles??
Ich habe ein Problem festgestellt das mir nicht so gefällt!

Ich habe Kompozer mit dieser Anleitung Installiert, das hat auch super funktioniert, leider ließ sich danach kein Skype, BlueGriffon installieren!
Nachdem ich Kompozer deinstalliert habe hat alles wunderbar Funktioniert mit der Installation von Skype und BlueGriffon!
Nun gebe ich ja nicht so schnell auf, also nachdem ich Skype und BlueGriffon Installiert waren habe ich Kompozer erneut nach Anleitung Installiert und siehe da es Funktioniert.

Leider nur immer soweit bis ich etwas neues Installieren will...... FieleZilla, erst wieder Kompozer deinstallieren, dann wird Filezilla Installiert.
Jetzt wird immer auch angezeigt wenn Kompozer Installiert ist das die Aktualisierungen nicht Volständig sind. klicke ich darauf wird als erster Kompozer deinstalliert!
Schade, jetzt gibt es nur Kompozer auf meinem Windows 10 Rechner.

LG
camouflage1984

Re: Installation auf Ubuntu ab 14.04

Verfasst: So 19. Aug 2018, 09:52
von ujaudio
Leider funktioniert ide Installation unter Ubuntu 18.08 gemäß Anleitung nicht mehr. Das Problem:
Paket libpng12-0 ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

E: Für Paket »libpng12-0« existiert kein Installationskandidat.
Kann man trotzdem noch zum Erfolg kommen?

Re: Installation auf Ubuntu ab 14.04

Verfasst: So 19. Aug 2018, 11:19
von anke
hi,
ich hatte auch das Problem mit XUbuntu 18.04. und habe Hilfe im ubuntuusers.de Forum erhalten. Les bitte diesen Beitrag --> https://forum.ubuntuusers.de/topic/komp ... ntu-18-04/
Viele Grüße
Anke