Probleme beim Hochladen von Bilddateien

Antworten
MPoe
Beiträge: 3
Registriert: Do 8. Jan 2015, 12:01

Probleme beim Hochladen von Bilddateien

Beitrag von MPoe » Do 8. Jan 2015, 12:09

Guten Tag allerseits,

ich habe mir das Programm kompozer auf meinen Mac (OSX 10.9.5)
heruntergeladen, um meine bereits seit Jahren existierende Webseite
www.mariapoets.de einfacher bearbeiten und aktualisieren zu können.
Die Website habe ich bisher immer unter Windows XP in HTML im Texteditor
programmiert und über FileZilla hochgeladen.

Kompozer gefällt mir bisher ganz gut, aber leider gibt es Probleme mit
dem Hochladen von Bildern.
Ich habe - im Texteditor unter XP - die Website aktualisiert
(Texte und Bilder, auf insgesamt drei Unterseiten) und dann mit Kompozer - vom Mac aus -
an den Provider geschickt. Ich bekomme jedes Mal die Meldung "Publizierung erfolgreich".
Die Texte werden nach dem Publizieren durch KompoZer auch problemlos bei
Firefox und Safari angezeigt, nur die vier neuen Bilder werden nicht
angezeigt. Bei dreien wird der Ersatztext gezeigt, beim vierten wird
eine mittlerweile veraltete Version des Bildes angezeigt, die in dem
entsprechenden Ordner gar nicht mehr vorhanden ist.

Im Bearbeitungsfenster von Kompozer werden die Bilder richtig dargestellt,
auch im HTML-Code sieht für mich alles richtig aus.
Ich habe gefühlt 1000 Mal überprüft, ob die Bilder die richtigen
Dateinamen haben - haben sie.
Ich habe bei einer der Seiten, um die es geht, in Kompozer eines der
Bilder im Quelltext gelöscht, die Seite gesichert und das Bild wieder
eingefügt. Hat auch nichts geholfen.
Eine Änderung am HTML-Code, die ich in KompoZer vorgenommen habe,
wurde auch nicht übernommen (obwohl sie bei KompoZer korrekt angezeigt wird).

So langsam gehen mir die Ideen aus, was ich noch probieren könnte.
Eigentlich kann ich doch mit Kompozer (statt mit FileZilla) die Daten an meinen
Provider übertragen, oder irre ich mich da?
FileZilla kann ich gerade aus technischen Gründen nicht nutzen.

Hat irgendjemand eine tolle Idee?

Grüße und Danke im Voraus
Maria Poets

anke
Beiträge: 221
Registriert: Di 19. Aug 2014, 15:24
Kontaktdaten:

Re: Probleme beim Hochladen von Bilddateien

Beitrag von anke » Do 8. Jan 2015, 14:24

Hallo Maria

schau einmal, ob die Bilder den richtigen Pfad haben, oder ob der Pfad über Festplatte verwendet wurde.
Wenn das so ist, dann immer anklicken "Pfad relativ zur Seite".

Viele Grüße
Anke

MPoe
Beiträge: 3
Registriert: Do 8. Jan 2015, 12:01

Re: Probleme beim Hochladen von Bilddateien

Beitrag von MPoe » Do 15. Jan 2015, 10:51

Hallo Anke
anke hat geschrieben:
schau einmal, ob die Bilder den richtigen Pfad haben, oder ob der Pfad über Festplatte verwendet wurde.
Wenn das so ist, dann immer anklicken "Pfad relativ zur Seite".
Danke für den Tipp, aber das Häkchen ist bereits an der richtigen Stelle.

Grüße,
Maria

mich78
Beiträge: 46
Registriert: Sa 11. Okt 2014, 22:08

Re: Probleme beim Hochladen von Bilddateien

Beitrag von mich78 » Fr 16. Jan 2015, 22:40

Ich gehe mal davon aus das es um folgende Unterseite geht:
http://www.mariapoets.de/leseproben.html

Dort fehlen die ersten Bilder der ersten beiden Bücher.
Im Quelltext sind sie richtig vermerkt. Der Pfad verweist also nicht auf deine Festplatte.

Die Bilddateien befinden sich nicht auf deinem Webspace, bzw. nicht im Hauptordner.
Wenn du FileZilla gerade nicht benuztern kannst, könntest du evtl. auf FireFTP, ein PlugInn für den FireFox zurückgreifen.

MPoe
Beiträge: 3
Registriert: Do 8. Jan 2015, 12:01

Re: Probleme beim Hochladen von Bilddateien

Beitrag von MPoe » Di 20. Jan 2015, 09:12

mich78 hat geschrieben:Ich gehe mal davon aus das es um folgende Unterseite geht:
http://www.mariapoets.de/leseproben.html
Das stimmt

mich78 hat geschrieben:Die Bilddateien befinden sich nicht auf deinem Webspace, bzw. nicht im Hauptordner.
Wenn du FileZilla gerade nicht benuztern kannst, könntest du evtl. auf FireFTP, ein PlugInn für den FireFox zurückgreifen.
Ich habe FireFTP jetzt installiert, aber irgendwie bringt mich das auch nicht weiter.
Ich dachte ja, dass ich über KompoZer die Dateien auf den Server meines Providers hochladen kann. Oder irre ich mich da? Bedeutet das nicht genau "Publizieren"?

Danke fürs Miträtseln.

Maria Poets

anke
Beiträge: 221
Registriert: Di 19. Aug 2014, 15:24
Kontaktdaten:

Re: Probleme beim Hochladen von Bilddateien

Beitrag von anke » Di 20. Jan 2015, 18:36

Hallo Maria

ich empfinde das Hochladen mit KompoZer als sehr umständlich, deshalb habe ich von Anfang an mit Filezilla meine Seiten hochgeladen.

Gruß Anke

Antworten